Motore non ha potenza

Consigli per riparazioni e/o modifiche alle nostre amate Vitara
Rispondi
Avatar utente
andrea85c
Partecipe
Partecipe
Connesso: No
Messaggi: 108
Iscritto il: 29/10/2018, 12:54
Nome: andrea lucio cuda
Auto: Vitara 3porte
Allestimento: 1.6 jlx 8v 1991
Uso della vettura: Tempo Libero
Località: lamezia terme
Mi Piace Ricevuti: 10 volte

Motore non ha potenza

Messaggio da andrea85c »

Ho aperto questo nuovo argomento in quanto non ho trovato nulla di simile al mio problema.
In pratica quando vado in autostrada non riesco a fare piu di 120km/h la macchina arriva intorno ai 4 mila 4300 giri e da li non si sposta piu. Prima montavo anche l'impianto Gpl e riuscivo a superare i 120 , ora ho scollegato il gpl e vorrei usarla solo a benzina. cambiate già cavi, candele e il polmoncino sullo spinterogeno che era bucato, pensavo fosse quello il problema ma anche cambiandolo non ho risolto nulla.
Consigli su cosa controllare per primo?
grazie mille a tutti per l'aiuto


Avatar utente
tooRWRX
Partecipe
Partecipe
Connesso: No
Messaggi: 167
Iscritto il: 18/02/2021, 15:25
Nome: Marino
Auto: Vitara Hybrid
Allestimento: cool
Professione: Impiegato
Hobby: Auto Subaru e Suzuki
Uso della vettura: Tutto quello che posso!!!
Località: Campobasso
Mi Piace Inviati: 7 volte
Mi Piace Ricevuti: 25 volte

Re: Motore non ha potenza

Messaggio da tooRWRX »

Se ha gli iniettori smontali e falli pulire.

Carburatore smontalo e puliscilo e vedi se qualche o-ring sia rotto o crepato.

Controlla le candele e vedi di che colore sono. (marrincino noce)

Controlla se dal colettore in entrata c'e qualche foro o spaccatura.

Vedi se lo scarico o il silenziatore e tappato.

Controlla se l'anticipo sta sfasato.

Fammi sapere.
Avatar utente
andrea85c
Partecipe
Partecipe
Connesso: No
Messaggi: 108
Iscritto il: 29/10/2018, 12:54
Nome: andrea lucio cuda
Auto: Vitara 3porte
Allestimento: 1.6 jlx 8v 1991
Uso della vettura: Tempo Libero
Località: lamezia terme
Mi Piace Ricevuti: 10 volte

Re: Motore non ha potenza

Messaggio da andrea85c »

ciao tooRWRX grazie per la risposta, allora ho smontato tutto il corpo farfallato, cambiato tutte le guarnizioni , prese in suzuki, guarnizione collettore aspirazione cambiata, cambiato anche sensore acqua e sensore temperatura, cavi e candele cambiati, anticipo tra gli 8 e i 9 gradi, ho notato però che la valvola PCV mi fa un rumore tipo sonagli, e la devo cambiare.
Di altro non so più cosa controllare, se accelero in folle la macchina arriva anche a 6000 giri e sicuramente può andare anche oltre.
Avatar utente
SUIZUKI
Membro
Membro
Connesso: No
Messaggi: 68
Iscritto il: 22/01/2021, 23:23
Auto: New Vitara dal 2015
Allestimento: 1.4
Mi Piace Inviati: 1 volta
Mi Piace Ricevuti: 11 volte

Re: Motore non ha potenza

Messaggio da SUIZUKI »

Magari sparo una boiata, fosse un diesel ti direi di sostituire il filtro del gasolio (se ben intasato crea problemi simili) ma mi sembra di capire tu abbia un benzina. Non so che modello sia ma potrebbe anche esserci un filtro per il carburante, controlla, non si sa mai! Anche se secondo me risulta abbastanza difficile che su un benzina si intasi il filtro a tal punto ma può succedere.
"Quello che non c'è...... non si rompe"
franck65
Membro
Membro
Connesso: No
Messaggi: 44
Iscritto il: 10/02/2016, 16:04
Nome: franco
Auto: Vitara Long 5porte
Allestimento: 1.6 16v sidekick 92
Professione: carrozziere
Hobby: Ps4
Uso della vettura: Tempo Libero
Località: Roma
Mi Piace Ricevuti: 2 volte

Re: Motore non ha potenza

Messaggio da franck65 »

Salve, Si sul 16v. C'è il filtro benz. Sta vicino al serbatoio, a volte se non si usa mai la benz. e rimane quella vecchia il filtro si può intasare il mio era pieno di ruggine!
Avatar utente
tooRWRX
Partecipe
Partecipe
Connesso: No
Messaggi: 167
Iscritto il: 18/02/2021, 15:25
Nome: Marino
Auto: Vitara Hybrid
Allestimento: cool
Professione: Impiegato
Hobby: Auto Subaru e Suzuki
Uso della vettura: Tutto quello che posso!!!
Località: Campobasso
Mi Piace Inviati: 7 volte
Mi Piace Ricevuti: 25 volte

Re: Motore non ha potenza

Messaggio da tooRWRX »

Il pcv se fa rumore non va bene, misura la pressione del carburante sui rail devono essere + o - 3 Bar al minimo motore caldo scende sui 2.5 bar se sta sotto i 2 allora filtro benzina intasato o il regolatore pressione non ve bene o un vacum aperto da qualche parte e perdi pressione e la valvola regolatore benzina non attua, qua si prova facile con un manometro sui rail quando acceleri la pressione carburante sale per compensare il consumo, se non varia nulla il regolatore pressione carburantte non funziona bene se scende quando acceleri perdi pressione aria vacum che è un tubbicino che va sul regolatore.
Avatar utente
turboguzzi
Nuovo Utente
Nuovo Utente
Connesso: No
Messaggi: 8
Iscritto il: 09/12/2020, 1:20
Auto: vitara Cabrio
Allestimento: 1.6 8v 1989
Professione: Designer
Uso della vettura: Fuoristrada
Località: Sesto San Giovanni

Re: Motore non ha potenza

Messaggio da turboguzzi »

ciao. scrivi che adesso non va a piu di 120, ma non dici di quanto sopra 120 andavi prima.... queste auto non e cha facevano 160 nuove....
dunque, di quanto esattamente e calata la velocità massima?
poi, la mancanza di potenza la averti ovunque? o di copia x salite va come prima?
la prima cosa da controllare in caos di perdita potenza sarebbe la compressione nei cilindri.... le cose che hai cambiato centrano poco con un calo di potenza, sono piu manutenzione ordinaria (sempre importante)
controlla la compressione col apposito attrezzo e poi posta i risultati.
Rispondi

Torna a “Officina”