PROBLEMA CONNESSIONE IPOD CLASSIC 160GB

Rispondi
Avatar utente
dany8692
Membro
Membro
Connesso: No
Messaggi: 79
Iscritto il: 09/11/2015, 18:13
Nome: Danilo
Auto: New Vitara dal 2015
Professione: Impiegato
Hobby: Guidare
Uso della vettura: Tutto quello che posso!!!
Località: Siracusa
Mi Piace Inviati: 31 volte
Mi Piace Ricevuti: 1 volta

PROBLEMA CONNESSIONE IPOD CLASSIC 160GB

Messaggio da dany8692 »

Buonasera a tutti,
Possiedo da 4 giorni la nuova VITARA 2015, e volevo sapere se anche a voi è capitato di avere questo BUG che sto per spiegarvi:
praticamente dopo un pò che uso nella sezione MEDIA la musica "IPOD" mi si blocca l'interfaccia ma la musica continua a sentirsi,
una volta che torno nella home non mi fà più rientrare solo all'interno della sezione "MEDIA", ho provato a disconnettere e ricollegare un'altro dispositivo ma niente, l'unico modo per sbloccare quella sezione è staccare la macchina e riavviare così il monitor.
PS: mi sono informato in officina dove ho ascquistato l'auto ma mi hanno detto di controllare i formati audio delle canzoni ma sono tutti AAC (brani acquistati su iTunes) e difatti li legge.. spero che qualcuno mi sappia dare risposta, grazie anticipatamente


Avatar utente
spunto
Amministratore
Amministratore
Connesso: No
Messaggi: 1166
Iscritto il: 26/10/2015, 8:04
Nome: Christian
Auto: New Vitara dal 2015
Allestimento: 1.6 DDIS 2WD V-TOP
Uso della vettura: Tutto quello che posso!!!
Località: Milano
Mi Piace Inviati: 139 volte
Mi Piace Ricevuti: 145 volte

Re: PROBLEMA CONNESSIONE IPOD CLASSIC 160GB

Messaggio da spunto »

l'unica cosa che mi viene in mente prova a collegare il telefono e usarlo come ipod e vedere se ti fa lo stesso problema, altrimenti può essere non la piena compatibilità dell'ipod classic
Avatar utente
dany8692
Membro
Membro
Connesso: No
Messaggi: 79
Iscritto il: 09/11/2015, 18:13
Nome: Danilo
Auto: New Vitara dal 2015
Professione: Impiegato
Hobby: Guidare
Uso della vettura: Tutto quello che posso!!!
Località: Siracusa
Mi Piace Inviati: 31 volte
Mi Piace Ricevuti: 1 volta

Re: PROBLEMA CONNESSIONE IPOD CLASSIC 160GB

Messaggio da dany8692 »

Grazie, ho provato a ripristinare l'IPOD e per adesso non mi sta dando più questo bug speriamo bene :)
grazie ancora per la pronta risposta, proverò come mi hai detto.
Avatar utente
dany8692
Membro
Membro
Connesso: No
Messaggi: 79
Iscritto il: 09/11/2015, 18:13
Nome: Danilo
Auto: New Vitara dal 2015
Professione: Impiegato
Hobby: Guidare
Uso della vettura: Tutto quello che posso!!!
Località: Siracusa
Mi Piace Inviati: 31 volte
Mi Piace Ricevuti: 1 volta

Re: PROBLEMA CONNESSIONE IPOD CLASSIC 160GB

Messaggio da dany8692 »

Ragazzi il problema persiste, può essere che allora non vi sia la piena compatibilità con l'ipod classic?
da premettere che ho 3333 brani, può darsi che il sistema vadi in palla?
Grazie anticipatamente
Rispondi

Torna a “Sistema Multimediale”