Problemi alimentazione a benzina

Consigli per riparazioni / modifiche all'impianto elettrico
Rispondi
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Problemi alimentazione a benzina

Messaggio da cristianmoi »

Un saluto a tutti, ho un problema con la mia 1.6 16v, premetto che la mia macchina ha anche l'impianto GPL, e quando va a gpl non presenta alcun problema. Il problema che noto è quando passo a benzina il minimo è irregolare, alle volte si spegne addirittura, e se accellero ha come un vuoto di alimentazione ad una posizione precisa del pedale del gas, se aumento di poco il gas tutto va bene, ma se ritorno in quella posizione... si crea lo steso problema e se rimango in quella posizione la macchina poi si spegne, se supero quel punto con l'acceleratore la macchina va piu o meno bene (diciamo che si sente che non è al 100%) ma se vado oltre i 2500/3000 giri e affondo il piede pare che manchi proprio alimentazione e come se si affogasse...
Ho pensato a 2 problemi: il primo alla pompa benzina che magari non da la pressione corretta e quindi manca realmente carburante alla macchina. Il secondo pensiero va al SENSOR, THROTTLE che a seconda della posizione da il comando agli iniettori e alla valvola a farfalla, e se questo ha un problema a parer mio motrebbe dare problemi simili, come ultimo pensiero ho pensato al corpo farfallato che potrebbe essere sporco e potrebbe creare problemi... voi che consigli potete darmi? ci tengo a precisare che non ho ancora fatto la procedura per leggere i codici d'errore, domani la faccio e posto i codici visto che ho la spia accesa.
Vi ringrazio anticipatamente.


Avatar utente
nicola192
Amministratore
Amministratore
Connesso: No
Messaggi: 557
Iscritto il: 11/05/2015, 10:08
Nome: nicola
Auto: Vitara Long 5porte
Professione: tecnico meccanico
Hobby: moto
Uso della vettura: Tempo Libero
Località: Romagna
Mi Piace Inviati: 21 volte
Mi Piace Ricevuti: 88 volte

Re: Problemi alimentazione a benzina

Messaggio da nicola192 »

ciao, i vuoti in accelerazione possono essere dati da un infinità di fattori...
sulla mia 16V accusavo leggeri buchi di erogazione nelle accelerazioni leggere intorno ai 2000rpm, cambiando il filtro benzina il problema è quasi sparito, ed eliminando i recuperi vapori e la EGR è sparito del tutto.

la pulizia del corpo farfallato risolve problemi di minimo e di risposta "sporca all'apertura del gas"
anche la sostituzione dei cavi candela aiuta a risolvere problemi di erogazione

in ogni caso, la pompa benzina dovrebbe garantire sempre 3bar all'iniezione
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problemi alimentazione a benzina

Messaggio da cristianmoi »

Ciao Nicola grazie per la tua risposta, per quanto riguarda cavi candele e spinterogeno e candele sono stati sostituiti qualche mese fa dal vecchio proprietario, ma il problema a benzina persiste, lui non era troppo interessato a tale cosa che trascurava visto che la macchina è gpl, ma io ci terrei a risolvere il problema se fosse possibile, visto che se dovessi terminare il gpl, vorrei riuscire ad arrivare al primo distributore disponibile a potendo camminare a benzina senza avere problemi.
Oggi ho fatto la procedura per entrare in diagnosi e il codice di errore che mi appare è il 33... che parrebbe un problema con "Volume Airflow Sensor"
quindi debimetro :-( almeno vedendo su questo link pare questo il problema: https://mapesvo.onweb.it/it/diagnosi-suzuky-vitara-old,
piuttosto se pure poi stacco la batteria per oltre 1 minuto l'errore non sparisce appena ricollego, e vado ad accendere la spia si accende subito e rimane accesa.
Per quanto riguarda la valvola a farfalla vorrei comunque pulirla se questo migliora la risposta, noto che quando metto il gas al minimo, il minimo del motore cala per un attimo sotto i 500 giri circa (tenta di spegnersi quasi) per poi risalire e stabilizzarsi poco sotto i 1000giri, tutto questo avviene in tempi rapidissimi. Mi consigli di acquistare un prodotto specifico per pulire il corpo farfallato? oppure potrebbe andar bene anche benzina o wd40?
Avatar utente
nicola192
Amministratore
Amministratore
Connesso: No
Messaggi: 557
Iscritto il: 11/05/2015, 10:08
Nome: nicola
Auto: Vitara Long 5porte
Professione: tecnico meccanico
Hobby: moto
Uso della vettura: Tempo Libero
Località: Romagna
Mi Piace Inviati: 21 volte
Mi Piace Ricevuti: 88 volte

Re: Problemi alimentazione a benzina

Messaggio da nicola192 »

Io sia sul vitara che sulle moto ho sempre usato straccio e wd40, metti un mattone sul pedale e con lo straccio porti fuori i depositi, facendo così ti basta smontare il tubo dell’aria, in alternativa spray per i contatti, quello lascia anche la superficie asciutta
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problemi alimentazione a benzina

Messaggio da cristianmoi »

Grazie Nicola oggi sono stato straimpegnato ma domani proverò di sicuro come mi hai suggerito tu e ti faccio sapere come va, per ora grazie.
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problemi alimentazione a benzina

Messaggio da cristianmoi »

Ciao Nicola192, ieri ho provato come mi hai detto con il wd40, e non è cambiato pressochè nulla, oggi sono andato a comprare un prodotto apposito per pulizia dei corpi farfallati spruzzato per bene sia nella farfalla, sia nel debimetro ma non è cambiato nulla. Che tu sappia c'è modo per aprire il debimetro e poter pulire i due sensori flusso d'aria e temperatura? perchè questo debimetro pare che una volta montato sia stato termosaldato e pare non sia apribile senza doverlo "spaccare".

io comincio a sospettare di avere pure io i condensatori della centralina da sostituire... la macchina proprio ieri ha compiuto 30 anni, i condensatori al tantalio dopo tanti anni si deteriorano, nella peggiore delle ipotesi vanno proprio in corto... tu che mi dici? hai mai fatto questa procedura? io non dovrei aver grandi problemi a fare tale operazione, sono un tecnico elettronico e ho l'attrezzatura per fare questo lavoro ma prima di arrivare alla centralina volevo essere certo di aver verificato tutto il possibile.
BiancoSporco58
Membro
Membro
Connesso: No
Messaggi: 51
Iscritto il: 10/05/2021, 15:25
Auto: Vitara Hybrid
Allestimento: 1400cc Hybrid AllGrip2021
Professione: Operaio
Uso della vettura: Su strada
Mi Piace Inviati: 1 volta
Mi Piace Ricevuti: 4 volte

Re: Problemi alimentazione a benzina

Messaggio da BiancoSporco58 »

Io la porterei da un meccanico. Capisco la voglia e l interesse di aggiustarla da solo ma "chi meno spende più spende"... Inoltre magari, inavvertitamente vai a peggiorare le cose.
In bocca al lupo
Fervent Rotæ, Fervent Animi
Avatar utente
nicola192
Amministratore
Amministratore
Connesso: No
Messaggi: 557
Iscritto il: 11/05/2015, 10:08
Nome: nicola
Auto: Vitara Long 5porte
Professione: tecnico meccanico
Hobby: moto
Uso della vettura: Tempo Libero
Località: Romagna
Mi Piace Inviati: 21 volte
Mi Piace Ricevuti: 88 volte

Re: Problemi alimentazione a benzina

Messaggio da nicola192 »

la centralina se non erro dovrebbe dare problemi anche a gpl se fosse lei la causa del tuo male, e il debimetro rotto manda la centralina in "mappa grassa" per proteggere il motore.
gli ondeggiamenti del minimo anche se rari non li ho più avuti con le manutezioni che ti dicevo all'inizio

se i problemi a gas non li hai io il colpevole lo cercherei nella linea di alimentazione benzina, se poi hai la spia motore accesa e l'errore debimetro è un altro discorso, e questo è più campo tuo se sei tecnico elettronico, in base a ricerche su forum stranieri le 16v hanno due diversi debimetri e due diverse centraline, quindi se decidi di ordinarlo nuovo occhio al codice e non solo alla compatibilità con il mezzo
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problemi alimentazione a benzina

Messaggio da cristianmoi »

Grazie Nicola192, ho uno zio che installa impianti gpl e un periodo quando ero senza lavoro davo una mano in officina, non vorrei dire una fesseria ma mi pare che essendo separata la centralina gpl dell'auto la mappatura a gpl sia diversa da quella a benzina. Certo che ovviamente il controllo della farfalla la macchina lo fa facendo divesi conrolli, come flusso d'aria in ingresso, calore aria in ingresso e quantita di carburante iniettara e ovviamene regola in base alla sonda lambda checontrolla i fumi in uscita, appena ho un attimo passo in officina da mio zio e chiedo conferma di quanto ho scritto, ma mi pare che il tutto fosse separato almeno per le macchine di vecchia concezione. Questo fine settimana cambio il filtro benzina e verifico la pressione del carburante all'ingresso del filtro (ho anche la pompa carburante nuova nel caso visto che è abbastanza facile levo il serbatoio lo lavo per bene e ci cambio la pompa, lasciandomi la vecchia di scorta), voglio risolvere sta cosa. Ho pulito la valvola farfalla e ho pure cercato di pulire il debimetro, è sicuramente un po migliorata ma preenta ancora problemi, sta cosa la voglio proprio risolvere. Si ho visto che ci sono 2 tipi di debimetri, spero che il vecchio proprietario non abbia fatto miscugli altrimenti di pezzi altrimenti la cosa si complica parecchio, per ora pare tutto in regola, ma non si sa mai.
Rispondi

Torna a “Impianto Elettrico”