Problema Debimetro sul 1.6 16v

Consigli per riparazioni / modifiche all'impianto elettrico
Rispondi
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Problema Debimetro sul 1.6 16v

Messaggio da cristianmoi »

Buongiorno ho un problema con la mia auto, la mia macchina va sia a gpl che a benzina, a benzina ha dei problemi non va regolare alle volte a minimo si spegne e oltre i 2500/3000 giri è come se mancasse alimentazione. Ho verificato la pompa benzina e funziona regolarmente, ho fatto una diagnosi e mi da errore 33 parrebbe essere il debimetro, qualcuno mi sa dire che prodotti posso usare per provare a pulirlo?
Per caso qualcuno mi sa dare il pinot del connettore e j valori che dovrei misurare per poter verificare se è guasto o magari semplicemente troppo sporco e non legge correttamente?


Avatar utente
FabioC
Supporter 3 Anni
Supporter 3 Anni
Connesso: No
Messaggi: 130
Iscritto il: 07/02/2015, 18:32
Nome: Fabio
Auto: Vitara Long 5porte
Allestimento: JLX P.Pack 1991
Uso della vettura: Su strada
Località: Rovigo
Mi Piace Inviati: 5 volte
Mi Piace Ricevuti: 44 volte

Re: Problema Debimetro sul 1.6 16v

Messaggio da FabioC »

Ciao,
Trovi tutto qui: Manuale d' Officina. :-)
Servus
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problema Debimetro sul 1.6 16v

Messaggio da cristianmoi »

Grazie mille Fabio Gentilissimo :-) ora lo scarico e me lo guardo per bene. Per caso hai anche il service manual in italiano? Io l'ho trovato ma solo in inglese.
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problema Debimetro sul 1.6 16v

Messaggio da cristianmoi »

ho fatto la diagnosi e mi da errore 33. Che risulta essere un problemma di massa d'aria del debimetro.
Per caso qualcuno sa come si apre questo debimetro? l'ho smontato ma pare saldato... qualcuno è mai riuscito a smontarlo per pulirlo?
Avatar utente
alessandro.danze
Nuovo Utente
Nuovo Utente
Connesso: No
Messaggi: 3
Iscritto il: 24/10/2021, 14:11
Nome: Alessandro
Auto: Vitara Long 5porte
Allestimento: 1.6 16V 71Kw Benz. (1993)
Uso della vettura: Tempo Libero
Località: Piraino

Re: Problema Debimetro sul 1.6 16v

Messaggio da alessandro.danze »

Buongiorno, ho una Suzuki Vitara 1.6 16v 5 Porte 71KW del 1993 e da giorni che si è rotto il Debimetro ma non riesco a trovarne uno. Sapete se c'è qualcuno che puo' aiutarmi a procurarlo?. Grazie mille in anticipo
Alessandro
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problema Debimetro sul 1.6 16v

Messaggio da cristianmoi »

Volevo farvi sapere che ho finalmente risolto, il problema della mia auto, come pensavo era il debimetro, o meglio come chiamato nel service manual l'AFM Air Flow Meter, dopo aver fatto delle misure e aver constatato che era guasto, e avendo manualita con gli apparati elettronici essendo io un tecnico, ho deciso di aprirlo, ho fisicamente usato il dremmel con la lama speriglio e pian piano ho sezionato il pezzo e sono arrivato sino al circuito dove c'è un potenziometro meccanico e un sensore di temperatura, ho in primis verificato le connessioni fra connettore e pcb ed essendo buone ho controllato i contatti striscianti che andavano a muoversi sulla resistenza e in base alla loro posizione modificano il valore della resistenza, ecco i due contatti erano rotti/consumati, allora ho smontato il pezzo strisciante ho tagliato quel che rimaneva delle due spazzoline, e le ho sostituite con 4/5mm di calzetta dissaldante da 1,5mm ho pulito per bene il tutto e rimontato, riassemblato le parti in plastica che ho segato e risigillate con della colla e ho rimontato il tutto, risultato la macchina funziona perfettamente e sia a benzina che gpl. Consiglio però di non effettuare un lavoro simile se non si ha dimestichezza con il saldatore e con i lavori di precisione. Allego alcune foto dell'interno del AFM, il pezzo in questione ha il seguente codice originale: 13800-57B00.

Immagine

Immagine

Immagine

nel link di seguito potete vedere un video che ho fatto io stesso alla macchina funzionante senza più la spia accesa e senza più alcun problema a benzina:
https://www.youtube.com/watch?v=lMUuazYJhq4
Avatar utente
cristianmoi
Membro
Membro
Connesso: No
Messaggi: 43
Iscritto il: 01/10/2021, 23:57
Nome: Cristian Mirko Moi
Auto: Vitara Long 5porte
Allestimento: JLXi - ETD01V - G16B
Professione: Tecnico Elettronico
Hobby: Elettronica
Uso della vettura: Tutto quello che posso!!!
Località: Santa Maria Navarrese
Mi Piace Inviati: 39 volte
Mi Piace Ricevuti: 1 volta

Re: Problema Debimetro sul 1.6 16v

Messaggio da cristianmoi »

alessandro.danze ha scritto:
24/10/2021, 14:34
Buongiorno, ho una Suzuki Vitara 1.6 16v 5 Porte 71KW del 1993 e da giorni che si è rotto il Debimetro ma non riesco a trovarne uno. Sapete se c'è qualcuno che puo' aiutarmi a procurarlo?. Grazie mille in anticipo
Ciao Alessandro, sei certissimo che sia guasto il debimetro? hai misurato i valori come riportato nel manuale? in questo modo:

Immagine

il mio problema era che tra Vs e E2 non leggevo alcun valore di resistenza e ho quindi verificato che anche ad auto accesa il valore in tensione che si dovrebbe leggere fra Vs e E2 dovrebbe essere la seguente:

Immagine

fammi sapere perchè se non leggi alcun valore molto probabilmente hai il mio stesso problema e potresti risolvere come ho fatto io se hai manualità nel saldare ecc.
Rispondi

Torna a “Impianto Elettrico”