REGOLAZIONE MINIMO VITARA 1600 8V

Le migliori guide più complete e dettagliate dei nostri utenti.
Rispondi
Avatar utente
ema63
Membro
Membro
Connesso: No
Messaggi: 21
Iscritto il: 05/05/2013, 9:32
Nome: emanuele
Auto: Modello non selezionato
Allestimento: jeep cj7 5.0v8
Professione: funzionario commerci
Hobby: enduro-collezionismo
Uso della vettura: Tutto quello che posso!!!

Re: REGOLAZIONE MINIMO VITARA 1600 8V

Messaggio da ema63 »

Ciao,
stavo leggendo con molto interesse il post...ho un vitara 8v monopoint da qualche giorno ed il minimo fa veramente le bizze...
Ma il vero problema è che quando accellero, all'inizio si affoga (a qualsiasi regime e/o marcia inserita) per poi andare via fluida.
Appena presa, prima di fare il viaggio di ritorno (200km) il minimo era perfetto ma già aveva il problema dell'affogamento..poi dopo l'arrivo...partito anche il minimo.
Il precedente proprietario mi ha detto di aver cambiato e rinnovato spinterogeno, tubi e guarnizioni varie, ma di non aver trovato la quadra, che secondo lui risiede nella regolazione del corpo farfallato da fare mentre si controlla con lo strumento che misura il CO!

E' plausibile che i due problemi (minimo e singhiozzi) siano collegati?


Avatar utente
Alex-Admin
Amministratore
Amministratore
Connesso: No
Messaggi: 9233
Iscritto il: 07/04/2012, 8:12
Nome: Alessandro
Auto: Vitara 3porte
Allestimento: 1600i 8V jlx lsd 1990
Uso della vettura: Su strada
Località: Palermo
Mi Piace Inviati: 186 volte
Mi Piace Ricevuti: 210 volte
Contatta:

Re: REGOLAZIONE MINIMO VITARA 1600 8V

Messaggio da Alex-Admin »

Prima del minimo dovresti trovare la provenienza del problema, che può dipendere da tante cose.
- Problemi alla scatola/filtro aspirazione dell'aria?
- Regolazione della miscela aria/benzina?
- posizione del corpo farfallato?
- pulizia del corpo farfallato?
- pulizia del monoiniettore?
- Filtro benzina?
Monta il monoiniettore o 1 carburatore weber?
anticipo dell' spinterogeno?
e potrei continuare...
Avatar utente
Wil81
Nuovo Utente
Nuovo Utente
Connesso: No
Messaggi: 2
Iscritto il: 13/05/2021, 23:34
Nome: William
Auto: vitara Cabrio
Allestimento: 1.6 8v anno 1990
Uso della vettura: Tutto quello che posso!!!
Località: Arezzo

Re: Non trovo il tubicino sopra il sensore rosso

Messaggio da Wil81 »

Un saluto a tutti, avrei bisogno di un consiglio: La mia Vitarina funziona bene a caldo, il problema sorge all'accensione: oltre a fare molto fumo il minimo non "tiene" , ovvero si accende bene, parte subito ma dopo qualche secondo il minimo scende e se non continuo ad accellerare o tenere premuto il pedale del gas la macchina inizia a tossire per poi spegnersi. Mentre se tengo l'accerelatore pigiato anche poco, la macchina non si spegne, e dopo qualche minuto va in temperatura, e posso partire serenamente! La mia Vitara è come quella descritta in foto da Nodens (ti ho preso la foto, grazie) ma la mia non è gpl.
Nodens ha scritto:
28/04/2019, 20:39
Qualcuno sa dirmi dove lo posso trovare?
Vi allego la foto della mia vitara!!
Immagine

Immagine
Vorrei sapere se c'è un modo per regolare il minimo anche sul modello a carburatore, o comunque risolvere questo problemino all'accensione...
Grazie dei consigli
Avatar utente
ema63
Membro
Membro
Connesso: No
Messaggi: 21
Iscritto il: 05/05/2013, 9:32
Nome: emanuele
Auto: Modello non selezionato
Allestimento: jeep cj7 5.0v8
Professione: funzionario commerci
Hobby: enduro-collezionismo
Uso della vettura: Tutto quello che posso!!!

Re: REGOLAZIONE MINIMO VITARA 1600 8V

Messaggio da ema63 »

Alex-Admin ha scritto:
17/05/2021, 21:41
Prima del minimo dovresti trovare la provenienza del problema, che può dipendere da tante cose.
- Problemi alla scatola/filtro aspirazione dell'aria?
- Regolazione della miscela aria/benzina?
- posizione del corpo farfallato?
- pulizia del corpo farfallato?
- pulizia del monoiniettore?
- Filtro benzina?
Monta il monoiniettore o 1 carburatore weber?
anticipo dell' spinterogeno?
e potrei continuare...
Immagine

Immagine

L'iniezione è stata pulita dal precedente proprietario che sostiene che il problema è la regolazione all'interno del tappo nero con i 4 fili colorati...

Ora due giorni persi dal carburatorista a tarare e ricollegare tubicini staccati..cambiato sensore acqua, pulire tutto, tarare lo spinterogeno..
Il motore girava bene ma fumava (e prima non lo faceva)..
Si accorge che il pezzo in foto era intasato..prova un bypass in attesa che arrivi..la macchina va perfetta!! Minimo e motore..niente fumo.
Rimane solo raramente una impuntatura quando si risale da bassi giri in seconda..ma raramente...lui lo attribuisce alla fase da regolare meglio sullo spinterogeno (ci diamo appuntamento per farlo).

Sono strafelice...due giorni giro come un matto...poi all'improvviso...buummm...tutto come prima!!! Minimo quasi a zero dopo una discesa..fuma nuovamente e sborbotta.

:cry2:

La parcheggio...la riprendo dopo due ore...perfetta di nuovo!!

Maledetta iniezione!!

Lunedì gliela riporto..comincio a pensare di cercare un blocco iniezione usato da sostituire completamente!!

:muro:
Avatar utente
ema63
Membro
Membro
Connesso: No
Messaggi: 21
Iscritto il: 05/05/2013, 9:32
Nome: emanuele
Auto: Modello non selezionato
Allestimento: jeep cj7 5.0v8
Professione: funzionario commerci
Hobby: enduro-collezionismo
Uso della vettura: Tutto quello che posso!!!

Re: REGOLAZIONE MINIMO VITARA 1600 8V

Messaggio da ema63 »

rimetto foto che non e ha prese

vita pre modifica 2small.jpg
vitara modifica 2small.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
ema63
Membro
Membro
Connesso: No
Messaggi: 21
Iscritto il: 05/05/2013, 9:32
Nome: emanuele
Auto: Modello non selezionato
Allestimento: jeep cj7 5.0v8
Professione: funzionario commerci
Hobby: enduro-collezionismo
Uso della vettura: Tutto quello che posso!!!

Re: REGOLAZIONE MINIMO VITARA 1600 8V

Messaggio da ema63 »

aggiornamento odierno... stamattina andava come un orologio...minimo a freddo 2000, a caldo 800, motore pronto e rotondo!
Faccio un bel giro e...TAC.. si spegne al minimo, freno motore amplificato, odore di benzina (soprattutto in discesa), fumo allo scarico, singhiozzamenti vari.. finisco il giro in fuoristrada (che anche così è un bell'andare!!)...strada di ritorno, spengo un attimo per vedere il panorama..riparto...di nuovo un orologio! Tutto perfetto, tranne il solito leggero (ma veramente leggero) impuntamento sotto i 1.500 giri quando si mette la seconda.
Ma il motore g16ak del 92 si può mettere a carburatore senza smontare mezza macchina?
Rispondi

Torna a “Guide”