1.9 ddis va in "recovery"

Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Buonasera a tutti, volevo esporre un problema che mi è capitato oggi mentre stavo affrontando una salita (su strada) con il mio Grand Vitara 1.9 del 2006: la turbina ha smesso di funzionare improvvisamente e la macchina fumava parecchio al che mi sono fermato e ho spento. Riaccendo e tutto ritorna a funzionare anche la turbina e dopo un pò risuccede, stessa cosa riaccendo tutto ok... cosa diavolo può essere!? Per favore qualcuno mi aiuti, ci tengo a precisare che non si accende alcuna spia e la macchina lo appena ripresa sal meccanico con il motore nuovo perchè avevo fuso le bronzine che ha causato anche altri danni... non ne posso più di sto 1.9 renault :muro:


Avatar utente
luca.monty88
Amministratore
Amministratore
Connesso: No
Messaggi: 3941
Iscritto il: 15/04/2015, 12:38
Nome: luca
Auto: New Grand Vitara 3porte
Allestimento: 1.9ddis anno 2009
Professione: operaio
Hobby: caccia pesca ecc
Uso della vettura: Tutto quello che posso!!!
Mi Piace Inviati: 47 volte
Mi Piace Ricevuti: 145 volte

Re: 1.9 ddis va in "recovery"

Messaggio da luca.monty88 »

L'unica soluzione è una diagnosi può semplicemente essere un sensore o qualcosa che si è allentato dacci notizie
Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Abbiamo provato (io insieme ad un mio amico meccanico) a staccare e riattaccare il tubicino dell'attuatore della wastegate per vedere se funzionava e funziona tutto non è "inceppata", potrebbe essere secondo lui la geometria sporca, ma attaccando con l'obd segnala il debimetro, appena ho tempo lo smontiamo e vediamo di pulirlo se migliora, cancellato l'errore e non mi ci ha più rifatto... il guaio è che essendo in rodaggio non posso sempre provarla a fondo e il problema si presenta in 5a marcia in semisalita quindi dove c'è più pressione.. speravo che a qualcuno fosse già capitata una cosa simile conunque grazie Luca! Terrò aggiornato
Avatar utente
luca.monty88
Amministratore
Amministratore
Connesso: No
Messaggi: 3941
Iscritto il: 15/04/2015, 12:38
Nome: luca
Auto: New Grand Vitara 3porte
Allestimento: 1.9ddis anno 2009
Professione: operaio
Hobby: caccia pesca ecc
Uso della vettura: Tutto quello che posso!!!
Mi Piace Inviati: 47 volte
Mi Piace Ricevuti: 145 volte

Re: 1.9 ddis va in "recovery"

Messaggio da luca.monty88 »

Il turbo smette di funzionare perché la macchina va in recovery se l'obd ti da debimetro sicuramente il problema è li
Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Oggi mentre tornavo da lavoro mi è risuccesso, ho attaccato subito la diagnostica ma non da nessun errore, inoltre da accesa accellerando e vedendo i sensori in tempo reale la massa aria al debimetro variava quindi funziona, a meno che non indica una massa d'aria diversa da quella reale. L'ho smontato ora e non mi sembra eccessivamente sporco...sembra come se mancasse qualcosa... qualcosa deve segnare altrimenti non ha senso che va in recovery. Se non segna nulla è qualcosa di meccanico o sporco bho non so che fare.. potrei provare a pulire la geometria :pensieroso:
Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Un piccolo aggiornamento, ho trovato un filo che proveniva dal fap scollegato e penzolava verso terra (per vederlo ho smontato il tubo dal filtro alla turbina) che sia un sensore/sonda? Forse ora mi compare un nuovo errore... la provo e ti faccio sapere, maledetti meccanici frettolosi :scappo:
Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Niente da fare, tutto come prima e nessuna spia o errore... mi sto perdendo d'animo l'ho appena fatto revisionare il motore e aggià è comparso un ticchettio in lieve accellerazione e in lieve rilascio (oltre al problema che ho già)...
Avatar utente
ettore58
Membro
Membro
Connesso: No
Messaggi: 84
Iscritto il: 11/09/2020, 18:24
Nome: Ettore
Auto: Grand Vitara 5porte
Allestimento: 1.9 f9q 2005
Hobby: meccanico
Uso della vettura: Tutto quello che posso!!!
Località: pesaro urbino
Mi Piace Inviati: 1 volta
Mi Piace Ricevuti: 8 volte

Re: 1.9 ddis va in "recovery"

Messaggio da ettore58 »

secondo me i ticchettii non vengono da dove pensi(bronzine)credo in un problema a un sensore o un tubo lesionato..nel mio freelander era spaccato impercettibilmente il tubo dell'intercooler
mi dispiace daniele se non risolvi ti faccio parlare col mio meccanico lui le tratta e le vende è di serra s.quirico.
Daniele97
Membro
Membro
Connesso: No
Messaggi: 34
Iscritto il: 02/01/2021, 19:45
Nome: Daniele Paparelli
Auto: New Grand Vitara 5porte
Allestimento: 1.9 ddis 2006
Uso della vettura: Tutto quello che posso!!!
Località: Macerata
Mi Piace Inviati: 12 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Daniele97 »

Grazie Ettore! Ho verificato e non ho rotture in nessun manicotto poichè il motore è stato smontato pezzo per pezzo e ho controllato anche io suddetti tubi... anche secondo me proviene da altro il ticchettio: ieri sera ho per curiosità guardato sul manuale e ho 2 spie (per inciso quella del fap e dell'iniezione zigzag) che non si accendono mai nemmeno al check! Non penso siano le lampadine e visto che mi va in recovery qualcosa deve segnalare in diagnosi... e così non è. Ho seriamente il sospetto che sia stato svuotato il fap visto che fuma come una dannata e non dovrebbe lasciarlo passare, oltre che hanno magari cancellato tuttibi dct delle due spie e rimappata malomodo... domani mi rivolgo ad un centro revisioni che da rimappe anche e sento se riescono a scoprire qualcosa! Più vado a fondo e più mi viene da piangere!
Cavallo
Supporter
Supporter
Connesso: No
Messaggi: 148
Iscritto il: 28/02/2016, 17:16
Nome: Fabio
Auto: New Grand Vitara 3porte
Allestimento: 1900DDiS
Professione: Impiegato
Uso della vettura: Tutto quello che posso!!!
Mi Piace Inviati: 4 volte
Mi Piace Ricevuti: 11 volte

Re: 1.9 ddis va in "recovery"

Messaggio da Cavallo »

Infatti di solito quando va in recovery si accendono quelle due spie... stranissimo... certo che se hanno fatto una mappa hanno fatto un pessimo lavoro, ma comunque non dovrebbe andare in recovery
Rispondi

Torna a “Officina NGV”