certificato non valido

Chiedete quì aiuto, per qualsiasi dubbio sulle funzioni del forum
Rispondi
Avatar utente
fanagot
Appassionato
Appassionato
Connesso: No
Messaggi: 618
Iscritto il: 09/06/2016, 16:17
Auto: Non ho una Vitara
Hobby: Amaca
Mi Piace Inviati: 12 volte
Mi Piace Ricevuti: 112 volte

certificato non valido

Messaggio da fanagot » 14/02/2017, 9:53

segnalo che, stamattina, firefox mi ha bloccato l'accesso, indicando come non valido il certificato di sicurezza.
suppongo lo sappiate gia', comunque lo scrivo, magari c'e' qualcuno che non ha avuto il coraggio di ignorare l'avviso del browser :mrgreen:



Avatar utente
Alex-Admin
Amministratore
Amministratore
Connesso: No
Messaggi: 8847
Iscritto il: 07/04/2012, 8:12
Nome: Alessandro
Auto: Vitara 3porte
Allestimento: 1600i 8V jlx lsd 1990
Uso della vettura: Su strada
Località: Palermo
Mi Piace Inviati: 173 volte
Mi Piace Ricevuti: 179 volte
Contatta:

Re: certificato non valido

Messaggio da Alex-Admin » 14/02/2017, 10:31

Si ne sono a conoscenza.
Ma comincio a non sapere più che pesci prendere.
Ho tolto io il certificato di sicurezza, perché ne conseguiva che tutto ciò che era presente sul forum con protocollo http ( vecchie immagini di tinypic comprese) venivano segnate come non sicure. Google si è inventato questa storia dell'https come se tutti i siti fossero siti di banche. Oltretutto se i siti di colossi non si sono ancora messi in riga, come faccio io fare quadrato?

Avatar utente
fanagot
Appassionato
Appassionato
Connesso: No
Messaggi: 618
Iscritto il: 09/06/2016, 16:17
Auto: Non ho una Vitara
Hobby: Amaca
Mi Piace Inviati: 12 volte
Mi Piace Ricevuti: 112 volte

Re: certificato non valido

Messaggio da fanagot » 14/02/2017, 15:24

ok, buon divertimento :mrgreen:

non ho idea di come aiutarti.
nell'altro forum che bazzico, non ci abbiamo nemmeno provato a passare all'https.
aspettiamo e vediamo quello che succede :-)

Rispondi

Torna a “Help!!!”