certificato non valido

Chiedete quì aiuto, per qualsiasi dubbio sulle funzioni del forum
Avatar utente
fanagot
Appassionato
Appassionato
Messaggi: 576
Iscritto il: 09/06/2016, 16:17
auto: non ho una vitara
Hobby: Amaca
Mi Piace Inviati: 10 volte
Mi Piace Ricevuti: 104 volte
Contatta:
Non connesso: Non connesso

certificato non valido

Messaggioda fanagot » 14/02/2017, 9:53

segnalo che, stamattina, firefox mi ha bloccato l'accesso, indicando come non valido il certificato di sicurezza.
suppongo lo sappiate gia', comunque lo scrivo, magari c'e' qualcuno che non ha avuto il coraggio di ignorare l'avviso del browser :mrgreen:

Avatar utente
Alex-Admin
Amministratore
Amministratore
Messaggi: 8500
Iscritto il: 07/04/2012, 8:12
Nome: Alessandro
auto: Vitara 3porte
allestimento: 1600i 8V jlx lsd 1990
Uso della vettura: Su strada
Località: Palermo
Mi Piace Inviati: 174 volte
Mi Piace Ricevuti: 165 volte
Contatta:
Non connesso: Non connesso

Re: certificato non valido

Messaggioda Alex-Admin » 14/02/2017, 10:31

Si ne sono a conoscenza.
Ma comincio a non sapere più che pesci prendere.
Ho tolto io il certificato di sicurezza, perché ne conseguiva che tutto ciò che era presente sul forum con protocollo http ( vecchie immagini di tinypic comprese) venivano segnate come non sicure. Google si è inventato questa storia dell'https come se tutti i siti fossero siti di banche. Oltretutto se i siti di colossi non si sono ancora messi in riga, come faccio io fare quadrato?

Avatar utente
fanagot
Appassionato
Appassionato
Messaggi: 576
Iscritto il: 09/06/2016, 16:17
auto: non ho una vitara
Hobby: Amaca
Mi Piace Inviati: 10 volte
Mi Piace Ricevuti: 104 volte
Contatta:
Non connesso: Non connesso

Re: certificato non valido

Messaggioda fanagot » 14/02/2017, 15:24

ok, buon divertimento :mrgreen:

non ho idea di come aiutarti.
nell'altro forum che bazzico, non ci abbiamo nemmeno provato a passare all'https.
aspettiamo e vediamo quello che succede :-)


Torna a “Help!!!”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite